Re: Good news: Oil temperature failure
From: Clarence Romero Jr. (clyderomerof4gmail.com)
Date: Sun, 30 Sep 2018 18:00:20 -0700 (PDT)
It’s always something easy on a Ferrari 



     RF4-4EVR

Scars are Tattoos with better stories !

If you have no enemies, you have no character !

Clyde Romero    


Confidentiality Notice:  This e-mail ( including attachments ) is covered by the Electronic Communications Privacy Act, 18 U. S. C., Sections 2510-2521, and is intended only for the persons or entity to which it is addressed, and may contain confidential or privileged material.  Any unauthorized review, use, disclosure, dissemination, copying, forwarding or distribution is prohibited.
This email transmission, and any documents, files or previous email messages attached to it, may contain confidential information that is priviledged.  If you are not the intended recipient, or a person responsible for delivering it to the intended recipient, you are hereby notified that any disclosure, copying, distribution or use of the information containes in or attached to this message is STRICTLY PROHIBITED.  If you have received this transmission in error, please immediately notify us by reply e-mail at Clyde.romerof4 [at] gmail.com or  by telephone at (678 6419932)and destroy the original transmission and its attachments without reading them or saving them to disk.

On Sep 30, 2018, at 7:14 PM, Michel Savard <mysavard [at] videotron.ca> wrote:

Found the problem.
Got under the car an hour ago. Boy, is it dirty down there. So, I’m on my back with the 308 18 inches above ground, just left-rear wheel up.
Look and look and look. Finally found a brown wire, but I had touched it twice before, but not hard. The black cap that’s attached to it was well in place around the sender unit. The third time, I decided to separate it from the sender unit. I saw clearly the female connector wasn’t attached. The brown wire had no play at all. It was attached with a tie-wrap and held in place on 2 different places with some sort of bending metal thing and I guess moving the engine up to replace the 4 supports was enough to disconnect the whole thing.
I  haven’t started the engine, just couldn’t do it tonight. But, I’m sure that was the problem.

Thanks to all for the ‘support’.

Michael Savard (1981 308 GTSi)
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
https://lists.ferrarilist.com/mailman/options/ferrari/clyderomerof4%40gmail.com

Sponsored by BooyahMedia.com
and F1 Headlines
http://www.F1Headlines.com/

Results generated by Tiger Technologies Web hosting using MHonArc.